DaDaBIK
This forum is devoted to the discussion about the software DaDaBIK database front-end
the PHP Database application generator for MySQL, PostgreSQL and SQLite; also available for Wordpress.

Welcome! Log In Create A New Profile

Advanced

Wrong information at "About/Check Update" !

Posted by MartinB 
Wrong information at "About/Check Update" !
October 01, 2018 01:08PM
Hello !

At the moment I'm moving my installation from Plesk 17.5 ( Ubuntu 16.04 )
to Plesk 17.8.( Ubuntu 18.04 ) ...

At the first run, I see this :

mysql version: 5.5.5-10.1.34-MariaDB-0ubuntu0.18.04.1

Under Plesk, this SQL is installed :

MySQL localhost (Standard für MySQL) Version 10.1.34

But why could I read "MariaDB" ?!


Thanks for any infos ...


Bye, Martin
Re: Wrong information at "About/Check Update" !
October 02, 2018 01:48AM
Hello,
what is reported in the about page comes directly from the PDO driver so I don't think it could be wrong; maybe the info you are seeing in your plesk panel is not complete ad they don't mention it's MariaDB.

Best,

________________________________________________________
Eugenio |\.-./| DaDaBIK developer and project admin
Re: Wrong information at "About/Check Update" !
October 03, 2018 12:03AM
Hello Eugenio !

Yes, you're right ... winking smiley

I don't know why Plesk has changed it in the newer version ?!
I hope it doesn't matter ...

Bye, Martin
Re: Wrong information at "About/Check Update" !
October 03, 2018 01:27AM
Hello,
no, it doesn't matter, the mysql version you see in the about page is what DaDaBIK really sees.

Best,

________________________________________________________
Eugenio |\.-./| DaDaBIK developer and project admin
Re: Wrong information at "About/Check Update" !
October 03, 2018 01:15PM
Thanks again ...

Today, I got more informations about that :

I asked for this in the Plesk Forum, here is the answer :

Quote

During the install process, if MySQL/MariaDB isn't already installed on the server, Plesk will install the default MySQL server depending on the linux distribution.
On debian 8 Jessie, it was MariaDB 10.0, on Ubuntu 16.04 LTS it's MySQL 5.7 ,and on Ubuntu 18.04 LTS it's MariaDB 10.1.

I'm using Ubuntu 18.04 LTS , so I got MariaDB ...

Bye, Martin
Re: Wrong information at "About/Check Update" !
October 04, 2018 05:44AM
thumbs up

Bye,

________________________________________________________
Eugenio |\.-./| DaDaBIK developer and project admin
Sorry, only registered users may post in this forum.

Click here to login