DaDaBIK
This forum is devoted to the discussion about the software DaDaBIK database front-end
the PHP Database application generator for MySQL, PostgreSQL and SQLite; also available for Wordpress.

Welcome! Log In Create A New Profile

Advanced

can't install ioncube for 9.2.2

Posted by Michael24680 
can't install ioncube for 9.2.2
March 22, 2019 02:09PM
Hello,

I have bought the 9.2.2 PRO version for 1 hour, but I can't install the ioncube!
My hoster package is a normal webhosting with ftp and not root access.

I have tried with the loader-wizard, but I get this error:

Please note that the following problems currently exist with the ionCube Loader installation:

A system ini file cannot be found or read by the Wizard - you cannot do anything about this on your shared server.
    The necessary zend_extension line could not be found in the configuration.

Please note also the following issues:

    Server restrictions are in place which might affect the operation of this Loader Wizard or prevent the installation of the Loader.
    You may not be able to create your own ini files on your shared server.
    You might need to ask your server administrator to install the ionCube Loader for you.

Then I have tried with windows installer: error:
Installer could not perform a successful HTTP request to the server

How can I install the 9.2.2 version without ioncube?

Regards
Michael
Re: can't install ioncube for 9.2.2
March 23, 2019 11:03AM
Hello,
ioncube, together with the other items listed here:

https://dadabik.com/index.php?function=show_documentation#requirements

is a requirement to run DaDaBIK.

What I suggest is to ask support to your hosting provider for the ioncube installation or to ioncube itself (they normally answer to these requests).

Best,

________________________________________________________
Eugenio |\.-./| DaDaBIK developer and project admin
Re: can't install ioncube for 9.2.2
March 23, 2019 01:14PM
Hello,

I have an existing DaDaBIK instance:

> You are using DaDaBIK version 5.1.2 PRO, installed on 11.02.2014, the last version of DaDaBIK is 9.2.2-Monterosso released on 05.03.2019

I have a runing 5.1.2 PRO: it ioncube the only additional requirements from 5.1.2 to 9.2.2?

Regards
Re: can't install ioncube for 9.2.2
March 25, 2019 01:04AM
V 5.1.2 has been released 9 years ago. Requirements have changed several times in this long period.

Here

https://dadabik.com/index.php?function=show_documentation#requirements

you can find the whole list of the current requirements, that's all you need to run DaDaBIK

Best,

________________________________________________________
Eugenio |\.-./| DaDaBIK developer and project admin
Sorry, only registered users may post in this forum.

Click here to login